Possible latency increase - Asia
Incident Report for Reseau
Resolved
Our provider has advised that the repairs to SMW3 have been completed.

All Ethernet and transit traffic, in and out of Singapore, has now been restored on to the direct path.
Posted over 2 years ago. Jan 16, 2017 - 09:08 AWST
Update
Our provider has advised that cable ship ASEAN Explorer is expected to arrive at Merak on 10 Jan and depart for cable repair ground on 11 Jan.

The tentative repair window is scheduled from 11 Jan to 14 Jan, subject to permits approval.

Customers can expect to see increased latency to Asian destinations until this link is restored.
Posted over 2 years ago. Jan 10, 2017 - 08:38 AWST
Update
Our provider has advised that cable ship ASEAN Explorer is assigned for the repair operations.

The tentative repair window is scheduled from 8 Jan to 12 Jan, subject to permits approval.

Customers can expect to see increased latency to Asian destinations until this link is restored.
Posted over 2 years ago. Dec 19, 2016 - 09:15 AWST
Update
Please be advise that the Sea-Me-We-3 failed due to a cable cut 1125km away from Singapore Tuas Cable Station, affecting our primary core network path between Perth and Singapore.

A ship is being arranged by our upstream provider to dispatch and fix the damage. No ETR has been provided by the cable provider but historically these repairs take over a month to repair due to complexity of repairing submarine cable faults.

Customers can expect to see increased latency to Asian destinations until this link is restored.
Posted over 2 years ago. Dec 13, 2016 - 16:28 AWST
Identified
We have been notified of a cable fault on the Sea-Me-We 3 submarine cable between Perth and Singapore.

Customers can expect to see increased latency to Asian destinations until this link is restored.

Further updates will be provided as they are received.
Posted over 2 years ago. Dec 12, 2016 - 08:55 AWST