Western Australian Connectivity Degraded
Incident Report for Reseau
Resolved
Incident has cleared, no further disruptions since 9.30am
Posted 5 months ago. May 31, 2019 - 12:30 AWST
Monitoring
At approximately 9am connectivity in / out of our WA Data Centre was degraded. After initial investigation by our team, the services have been restored at approximately 9.15am.

We are continuing to investigate with our upstream transit carrier to the cause of the issue and are actively monitoring the situation.

We will update this case as more information becomes available.
Posted 5 months ago. May 31, 2019 - 09:39 AWST
This incident affected: Connectivity - AUS/WA.