East Perth Office - Power Outage
Incident Report for Reseau
Resolved
Power has been restored and all services are operational.
Posted 23 days ago. Jun 24, 2019 - 11:03 AWST
Identified
The Reseau office is experiencing a Western Power Outage with the estimated restoration time currently 2pm. Whilst we have battery backup for essential services, this may not last until the power comes back on. Phones are still working, but in the event of the battery not lasting, we will divert to a mobile service. If you are having issues getting through, please send us an email and we will contact you as soon as possible.
Posted 23 days ago. Jun 24, 2019 - 10:54 AWST
This incident affected: Service Desk - AUS.