Certificate error pop-up
Incident Report for Reseau
Resolved
This incident has been resolved.
Posted 19 days ago. Jun 28, 2019 - 07:17 AWST
Identified
User Impact: Users receive an Outlook client prompt indicating that certificates for outlook.office365.com have been revoked.

More info: The certificate error prompt issue is specific to Outlook desktop client users and is transient in nature. This prompt is shown in error, does not affect service functionality, and may be safely ignored.
Posted 20 days ago. Jun 27, 2019 - 08:28 AWST
This incident affected: Office 365 - Advisory.