Degraded Performance - Connectivity and vCloud (NSW)
Incident Report for Reseau
Resolved
After full investigation by upstream transit carrier, primary path was repaired on Friday, our engineers scheduled testing and monitoring over the course of the weekend. All services were subsequently transitioned back to primary link without interruption over the course of the weekend. All components have been restored and full redundancy is in place.
Posted almost 2 years ago. Nov 20, 2017 - 06:29 AWST
Monitoring
vCloud services restored, traffic is being steered through backup carrier and port
Internet connections are being moved over as well now
Posted almost 2 years ago. Nov 17, 2017 - 11:01 AWST
Investigating
Our engineers are currently investigating degraded performance for our NSW hosted services
Posted almost 2 years ago. Nov 17, 2017 - 10:17 AWST