[SYDNEY] Upstream Link Failure
Incident Report for Reseau
Resolved
Upstream carrier has advised the issue has been resolved.
Posted over 3 years ago. Apr 20, 2016 - 18:09 AWST
Monitoring
We have been notified by an upstream carrier they have experienced a link failure between San Jose and Sydney.

The network has re-routed however there could have been a short interruption to service, packet loss or ongoing increased latency while the fault is corrected.

We have undertaken our own investigation and are unable to identify a direct impact however will continue to monitor services delivered out of our Sydney POP.

We will provide further updates as received
Posted over 3 years ago. Apr 20, 2016 - 17:25 AWST