[WA] Interruption to services in Perth Dataceter
Incident Report for Reseau
Resolved
Problem should now be resolved for all customer services supplied from our Perth DC.

The fault was traced to a power circuit provided to our rack by our provider, the problem has since been corrected and service restored.

A full incident will be available via your account manager ASAP today.
Posted over 3 years ago. May 19, 2016 - 12:47 AWST
Update
We have a work around in place that had returned normal service to most customers, please bear with us while we continue to work towards a full resolution.
Posted over 3 years ago. May 19, 2016 - 11:51 AWST
Identified
We are currently experiencing a major power issue in the Perth Data center affecting many customers.

The fault has been identified and we are currently working to return service ASAP.

More details to follow
Posted over 3 years ago. May 19, 2016 - 11:44 AWST