Connectivity Issues - All National / International Traffic from WA
Incident Report for Reseau
Resolved
This incident has been resolved.
Posted about 3 years ago. Apr 04, 2016 - 18:52 AWST
Update
A seperate incident was also detected by monitoring from approximately 5.24pm to 5.26pm.
We have been advised by the upstream provider that the cause for both events were related to Denial of Service based attacks on multiple WA based destinations.
There has been no repeat incident / event in approximately the past hour.
Our team will continue to monitor.
Posted about 3 years ago. Apr 04, 2016 - 18:25 AWST
Monitoring
External monitoring notifications have advised internet connectivity has been restored as of 5.02pm
Our team will continue to monitor the situation and work with upstream provider to determine root cause.
Posted about 3 years ago. Apr 04, 2016 - 17:07 AWST
Investigating
Connectivity Issues - All national / International Traffic from WA Locations
Investigating with upstream carriers now
Start time 4.58pm
Posted about 3 years ago. Apr 04, 2016 - 17:03 AWST