[WA] Internet browsing speeds
Incident Report for Reseau
Resolved
Browsing speeds have now returned to normal, if you are still experiencing any issues please contact us via the support desk - support@reseau.com.au
Posted over 3 years ago. May 19, 2016 - 10:42 AWST
Investigating
We are currently investigating some slower than typical internet browsing speeds from services provided from our Perth Datacenter.

Initial investigation suggests this is an upstream problem, we will continue to monitor and provide updates as they become available.
Posted over 3 years ago. May 19, 2016 - 10:02 AWST