Connectivity - NSW
Incident Report for Reseau
Resolved
Carrier issues resolved. All connections back to normal.
Posted almost 2 years ago. Nov 22, 2017 - 23:25 AWST
Investigating
One of our wholesale carriers (AAPT Wholesale) appears to be having widespread issues across their network affecting all wholesale partners and customers. Affected products are internet and point to point connectivity only in NSW. We are currently investigating.
Posted almost 2 years ago. Nov 22, 2017 - 21:31 AWST