Service Desk - Phone Outage
Incident Report for Reseau
Resolved
Issue appears to have been resolved and our phones are back in service.
Posted almost 3 years ago. Aug 12, 2016 - 16:18 AWST
Identified
Our main number is currently diverted so you can still reach the Service Desk by phone, direct extensions will not be available though.

We have been informed by our provider a resolution is not possible today.

ETA for resolution is Tomorrow Afternoon, apologies for any inconvenience.
Posted almost 3 years ago. Aug 11, 2016 - 17:38 AWST
Investigating
We are currently experiencing an issue with phone services into our Perth Office.

Email to Service Desk is still fully functioning, please use this method for all support requests until the issue can be resolved.
Posted almost 3 years ago. Aug 11, 2016 - 13:28 AWST