Accessing Microsoft 365
Incident Report for Reseau
Resolved
Microsoft confirmed that reverting the networking update was successful in restoring service functionality; though, they anticipate that some users may still see residual impact as the service progresses to full recovery.
Posted Nov 20, 2019 - 12:55 AWST
Identified
Microsoft identified that a recent networking update may have caused user traffic coming from the internet to fail intermittently before reaching Microsoft 365 services. They have reverted this update and are seeing some initial signs of mitigation. Microsoft will continuing to validate the cause of the problem whilst they monitor the environment for service recovery.
Posted Nov 20, 2019 - 11:40 AWST
Investigating
Microsoft, today, identified that users may intermittently experience a problem with the Microsoft 365 admin center, Exchange Online, SharePoint Online, Microsoft Teams, Microsoft Intune, Skype for Business, and Yammer.

While Microsoft Intune is also affected by this issue, Intune admins are able to work around the impact by accessing portal.azure.com.

This is not a confirmed method of alternative access for other affected Microsoft 365 services.
Posted Nov 20, 2019 - 11:39 AWST
This incident affected: Office 365 - Advisory.