Authentication Issues - Office 365
Incident Report for Reseau
Resolved
Microsoft have resolved the incident
Posted Jun 15, 2020 - 12:36 AWST
Monitoring
We are receiving reports that authentication is working again but no official word from Microsoft.
Our team are continuing to monitor.
Posted Jun 15, 2020 - 09:59 AWST
Identified
Microsoft are currently investigating this issue and working to resolve, impacting all applications from Email to Teams.
Posted Jun 15, 2020 - 09:32 AWST
This incident affected: Office 365 - Advisory.