Voice Degradation
Incident Report for Reseau
Resolved
We are resolving this ticket as no further drop outs have been identified and normal service has resumed. We will continue to monitor this issue internally and provide a root cause analysis as soon as we have it. Thank you for your patience.
Posted Mar 03, 2020 - 16:12 AWST
Monitoring
Our upstream provider has notified us that the Issue has been mitigated and no further impact has been seen since approx. 1.30pm AWST.

Our upstream provider's engineering team are continuing to work with their Vendor overnight, to find the root cause, and to have a plan in place for future mitigation. Services will be monitored closely by our team during the evening until the root cause has been identified.
Posted Mar 03, 2020 - 14:33 AWST
Update
We have received information from our upstream provider that they are still working on this issue with their Vendor and further updates will now be every 2 hours. If we receive an update before this time, we will, of course, update the status of this issue. We apologise again for the inconvenience this may be causing.
Posted Mar 03, 2020 - 13:34 AWST
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2020 - 12:24 AWST
Identified
Our upstream provider's engineering team are currently working with their Vendor to restore the intermittent calling issue that is being experienced. Further updates to follow.
Posted Mar 03, 2020 - 12:23 AWST
Update
Our upstream provider is continuing their investigation into this fault to restore the intermittent calling issue. Further updates will be provided as soon as we receive them.
Posted Mar 03, 2020 - 10:56 AWST
Investigating
We are currently experiencing issues with our upstream voice provider. This includes intermittent issues in connecting inbound/outbound calls. Our upstream provider is currently working to rectify the issue as soon as possible. If you have trouble contacting us for any reason, please call Chris (0403 504 458) or Dave (0488 803 283) for assistance. This is also affecting those customers that are on our phone platform. Further updates will be provided within the hour. We apologise for any inconvenience.
Posted Mar 03, 2020 - 09:43 AWST
This incident affected: Voice Services - AUS (Broadsoft).