Voice Services and Service Desk Telephony Outage
Incident Report for Reseau
Resolved
Vocus engineers have resolved the issues and closed the case.
Posted Jun 15, 2020 - 12:37 AWST
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2020 - 10:09 AWST
Monitoring
Calls are resuming.
Vocus engineers are continuing to work on restoring all services.
Posted Jun 15, 2020 - 10:04 AWST
Identified
Our upstream provider Vocus are having issues with IPTel Services.
Impacting various calls dropping mid call and some calls not connecting at all
Further information can be found here http://status.vocus.com.au/view-incident.aspx?IncidentID=565
Posted Jun 15, 2020 - 09:34 AWST
This incident affected: Voice Services - AUS (Broadsoft) and Service Desk - AUS.