Voice Functionality Issues
Incident Report for Reseau
Resolved
The transient issues that we experienced were due to a large number of phone number ports happening. These have now been completed and performance is back to normal. We appreciate your patience.
Posted Mar 18, 2020 - 12:07 AWST
Investigating
Our upstream provider is having issues with their services. This is, in turn, affecting some voice administration tasks that customers have requested and some phone functionality. Calls are still working as normal. As soon as we have further information, it will be provided.
Posted Mar 18, 2020 - 11:12 AWST
This incident affected: Voice Services - AUS (Broadsoft).