Office 365 Email Delay
Incident Report for Reseau
Resolved
After testing, it seems this issue is resolved. As always, if you continue to experience any issues, please call one of our support representatives on 1300 737 328 (Option 1) or email support@reseau.com.au for assistance. We appreciate your patience in this matter.
Posted Nov 19, 2019 - 20:24 AWST
Monitoring
Microsoft has rolled back the change and has confirmed that service is restored. Reseau will continue to monitor for the next 12 hours to ensure that there are no further impacts to service.
Posted Nov 19, 2019 - 20:18 AWST
Update
Early indications that the anti-spam update may have caused impact led Microsoft to investigate the Domain Name System (DNS) service, which has shown that a specific change caused unexpected impact to mail flow. They are currently reverting this change to mitigate impact.
Posted Nov 19, 2019 - 19:35 AWST
Update
Microsoft identified that an update, intended to improve anti-spam processes, may have caused unexpected impact to mail flow. They’re working on the safest way to revert this update to mitigate impact. In parallel, they are still analyzing the results from the earlier tests to help confirm the update is the root cause.
Posted Nov 19, 2019 - 18:46 AWST
Update
Microsoft are currently restarting subsets of the impacted environment to gain additional information of what is causing impact. Incident is still ongoing.
Posted Nov 19, 2019 - 15:27 AWST
Identified
Users may not receive emails sent from external users. Microsoft also confirmed that delivery of emails with attachments sent to internal endpoints may be delayed.

Current status: Microsoft determined disabling the monitor has not resolved the issue and have re-enabled the monitor. They are continuing our analysis of health logs of the impacted infrastructure to better understand the issue.

Scope of impact: This issue could affect any mail user capable of receiving mail from external users, or internal mail with included attachments.
Posted Nov 19, 2019 - 14:47 AWST
This incident affected: Office 365 - Advisory.