Voice Outage - Intermittent Calls
Incident Report for Reseau
Resolved
Resolved
Posted Jul 02, 2020 - 19:53 AWST
Identified
Our upstream carrier Vocus have identified an issue with services and are working on the issue.
http://status.vocus.com.au/view-incident.aspx?IncidentID=566
Posted Jul 02, 2020 - 16:30 AWST
Investigating
We are currently investigating this issue.
Inbound / Outbound calls appear to be affected.
Posted Jul 02, 2020 - 16:29 AWST
This incident affected: Voice Services - AUS (Broadsoft) and Service Desk - AUS.