Phones and Call Center Outage - Australia Wide
Incident Report for Reseau
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 12:18 AWST
Identified
Our upstream voice provider is experiencing an outage that is impacting both our East and West Coast Service Desk Team phones and phone numbers.

If there are any urgent requests we have diverted our main lines to mobile in order to continue to answer calls.
East Coast - Sydney Team - 02 8006 2354
West Coast - Perth Team - 08 63113600
Posted Dec 12, 2019 - 09:59 AWST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2019 - 09:54 AWST
This incident affected: Service Desk - AUS.